WTF Discourse is broken?

I’m getting a bit pissed that this forum software (Discourse) keeps showing me “new” posts that are months/ years old?
It’s not the first time that I answer very old posts. The problem? On the top of the forum, under “Unread” I keep seeing nothing, so something might be broken.

Newly edited posts make a topic jump at the top of the list. If there are posts we didn’t actually read in the topic back then, the blue circle will show too. Some people like to go back to older threads and delete their older posts, that make the process look like there’s something new.

I’ve had the same reaction as you do about this and I’ve done my fair share of reacting to years old posts but I don’t think something can be made about it.


Ah that’s what happened, I thought wow, people were active today :thinking::rofl:

… or maybe I clicked unread if it isn’t only today :stuck_out_tongue_winking_eye:

… It doesn’t seem to always work though? - I just edited the OP of my hiking thread and it doesn’t appear…

1 Like

It doesn’t seem to happen when the first post of a topic is edited. It seems to happen when other messages are edited, though. I’ve just tried a few (3) edits of my messages to test this.

Hm OK… Maybe it’s no feature of the coffee part of the forum because editing a later message doesn’t push the thread up neither. … Curious :thinking:
Lol, maybe I’m blocked from the function, just tried it with a thread you “edited up” and nothing happened :grin:

… Maybe it only works with the last post of the topic.